<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":5,"applicationTime":424,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-83300609-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>PurpleMenace.com  -  5 big questions as TCU begins preseason practice</title>
<meta content='PurpleMenace.com  -  5 big questions as TCU begins preseason practice' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-7dc5023f852c2382134b0f4b117d51fcce99363231e5d9e77b398a5dcc8b7686.css" />


<script src="https://cdn.rivals.com/production/assets/lib-2c218050dad198426f2e9ad50588b8e7f779d699e9bbbd1fde5e701df92e3866.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-9a59833f363087d4222e32805bd7463553e3d9a95ed556c7dacf80c8e066e9c9.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="yPS2FIVhJr3eDxK7L+T3ADdBd1MZyLBBlA9SqXOsJ/D44268YVmmjd4ihchsL0teOCtNOdbteHxpJssMtJaiYQ==" />
<script>
  (function () {
    'use strict';
  
    angular.module('rivals').factory('userPaths', function () {
      var basePath = "rivals.com";
  
      var siteUrl = function(subdomain) {
        if(subdomain === 'rivals') {
          return window.location.protocol + '//' + basePath;
        } else {
          return window.location.protocol + '//' + subdomain + '.' + basePath;
        }
      };
  
      var trendingThreads = function(baseUrl, forum) {
        return baseUrl + 'api/threads/' + forum + '/trending';
      };
  
      var publishingDashboardUrl = function(subdomain) {
        return siteUrl(subdomain) + '/publishing/contents';
      };
  
      var commitmentsRelativePath = function (page, year) {
        var url;
        if (!page || (page != 'rivals150' && page != 'basketball')) {
          url = "/commitments/football"
        } else {
          url = "/commitments/basketball"
        }
  
        return url + (year ? '/' + year : '');
      };
  
      var commitmentsPath = function (page, year) {
        return basePath + commitmentsRelativePath(page, year);
      };
  
  
      var apiV1RanksProspectsPath = function (rank_id) {
        return "/api/v1/ranks/:rank_id/prospects".replace(/\:rank_id/i, rank_id);
      };
  
      var editContentsPath = function (content_id) {
        return "/publishing/contents/:content_id/edit".replace(/\:content_id/i, content_id);
      };
  
      var apiV1RankPeoplePath = function (rank_id) {
        return "/api/v1/people/rank/:rank_id".replace(/\:rank_id/i, rank_id);
      };
  
      var apiV1ForecastGraphPath = function (prospect_id) {
        return "/api/v1/content/forecast_graph/:prospect_id".replace(/\:prospect_id/i, prospect_id);
      };
  
      return {
        adminHomePath: "/admin/home",
        highschoolApiPath: "/api/v1/content/highschools",
        apiV1BreakingNewsPath: "/api/v1/breaking_news",
        apiV1ContentCollegesPath: "/api/v1/content/colleges",
        apiV1ContentContentsPath: "/api/v1/content/contents",
        apiV1ContentHighschoolsPath: "/api/v1/content/highschools",
        apiV1CustomModules: "/api/v1/custom_modules",
        apiV1CustomModulesPath: "/api/v1/custom_modules/id",
        apiV1EventsPath: "/api/v1/events",
        apiV1FavoriteBlocksPath: "/api/v1/publishing/favorite_blocks",
        apiV1FlipperShowPath: "/api/v1/flipper?key=key",
        apiV1ForecastGraphPath: apiV1ForecastGraphPath,
        apiV1GalleriesPath: "/api/v1/galleries",
        apiV1HpCustomModules: "/api/v1/hp_custom_modules",
        apiV1HpEnrichments: "/api/v1/hp_enrichments",
        apiV1ImagesPath: "/api/v1/images",
        apiV1ProspectRankingsPath: "/api/v1/prospect_rankings",
        apiV1RankPeoplePath: apiV1RankPeoplePath,
        apiV1RanksProspectsPath: apiV1RanksProspectsPath,
        apiV1TrendingContentsPath: "/api/v1/trending_contents",
        apiV1UsersPath: "/api/v1/users",
        basePath: basePath,
        commitmentsPath: commitmentsPath,
        commitmentsRelativePath: commitmentsRelativePath,
        contentsPath: "/news/slug",
        editContentsPath: editContentsPath,
        forumsPath: "https://tcu.forums.rivals.com/",
        forumsStatisticsPath: "",
        galleriesPath: "/galleries",
        homepagePath: "/content/sport",
        newUserRegistrationPath: "/sign_up",
        newSiteSubscriptionPath: "/subscriptions/new",
        prospectApiPath: "/api/content/prospects",
        prospectCardPath: "/content/prospect_cards/id",
        prospectsPath: "/content/prospects/id",
        publishingDashboardUrl: publishingDashboardUrl,
        registerPath:  "/sign_up",
        rivals250Path: "/prospect_rankings?sport=rivals250",
        signInPath:  "/users/sign_in",
        signOutPath:  "/users/sign_out",
        siteUrl: siteUrl,
        subscribePath: "/users/subscriptions",
        trendingThreads: trendingThreads,
        userProfileEditPath: "/users/profile",
        userProfilePath: "/users/profile"
      };
    });
  }).call(this);
</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://tcu.rivals.com/news/5-big-questions-as-tcu-begins-preseason-practice' property='og:url'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_thumbnail/wrl3uipfpdlkadluuszy' property='og:image'>
<meta content='Here are the biggest questions TCU must answer in preseason camp.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-08-01 09:17:58 -0500' property='article:published_time'>
<meta content='2018-08-01 09:18:31 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "tcu.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='tcu contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .tcu #programming > h1 {
      background-color: #330066 !important; } }
  .tcu > header .notification-link .count-container {
    background-color: #330066 !important; }
  .tcu > header .wrapper-container {
    background-color: #330066 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .tcu > header .wrapper-container {
        border-bottom: 5px solid #979797 !important; } }
  .tcu > header .invalid-email-banner {
    background-color: #330066;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .tcu > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .tcu > header .invalid-email-banner a:hover {
      color: #979797; }
  @media screen and (max-width: 767px) {
    .tcu > header .mobile-header {
      background-color: #979797 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .tcu > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .tcu > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .tcu > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .tcu > header .nav-row > ul,
    .tcu > header .third-nav {
      background-color: white !important; }
    .tcu > header .dropdown-toggle > i.fa {
      color: #330066 !important; } }
  .tcu > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #330066; }
  
  .site-primary-font-color {
    color: #330066; }
  
  .site-primary-background-color {
    background-color: #330066; }
  
  .site-secondary-font-color {
    color: #979797; }
  
  .site-secondary-background-color {
    background-color: #979797; }
  
  :root {
    --outbrain-primary-color: #330066;
    --outbrain-secondary-color: #979797; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="TCU" class="school-header" href="https://tcu.rivals.com/"><img src="https://res-3.cloudinary.com/rivals/image/upload/xk4bevs2udsekihlao2w" alt="Xk4bevs2udsekihlao2w" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://tcu.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;tcu&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://tcu.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;tcu&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733149,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "5 big questions as TCU begins preseason practice"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='TCU_Rivals' name='twitter:site'>
<meta content='5 big questions as TCU begins preseason practice' name='twitter:title'>
<meta content='Here are the biggest questions TCU must answer in preseason camp.' name='twitter:description'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/wrl3uipfpdlkadluuszy' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":134,"legacy_id":1126,"name":"PurpleMenace.com","friendly_name":"TCU","annual_discount":null,"subdomain":"tcu","primary_color":"330066","secondary_color":"979797","font_color":"ffffff","short_name":"tcu","maple_ncaaf_team_id":85,"maple_ncaaf_endpoint":"ncaaf/teams/tta","maple_ncaab_team_id":576,"maple_ncaab_endpoint":"ncaab/teams/tac","maple_college_id":85,"google_analytics_id":"UA-83300609-1"}, true, 133, nil, {"id":62,"primary_color":"330066","secondary_color":"979797","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"schedule_module_football":true,"header_name":"Purple Menace","header_logo_cloudinary":"xk4bevs2udsekihlao2w","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-83300609-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":134,"created_at":"2016-11-23T13:38:42.626-06:00","updated_at":"2018-06-04T12:52:45.706-05:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://tcu.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":null,"aol_company_id":null,"ad_frequency":5,"display_twitter_follow":false,"display_fb_follow":false,"follow_twitter_handle":null,"follow_fb_handle":null,"forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #330066'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":194,"image_id":1784786,"url":"http://www.hulendental.com/","position":1,"site_id":134,"created_at":"2016-12-31T13:55:40.927-06:00","updated_at":"2017-02-06T14:00:44.124-06:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/emzlzpunzvfzu6utkhdy"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":199,"image_id":1784787,"url":"http://bit.ly/PurpleMenaceiTunes","position":2,"site_id":134,"created_at":"2017-02-04T19:16:55.695-06:00","updated_at":"2017-02-06T14:01:03.429-06:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/st56l5feoiyzx167rwtw"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://tcu.rivals.com/news/5-big-questions-as-tcu-begins-preseason-practice' background-color='#330066' base-api-url='https://tcu.forums.rivals.com/' homepage='false' message-board-url='https://tcu.forums.rivals.com' pub-ad='{"id":199,"image_id":1784787,"url":"http://bit.ly/PurpleMenaceiTunes","position":2,"site_id":134,"created_at":"2017-02-04T19:16:55.695-06:00","updated_at":"2017-02-06T14:01:03.429-06:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/st56l5feoiyzx167rwtw"}' size='size' space-id='2022733149' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://tcu.rivals.com/news/5-big-questions-as-tcu-begins-preseason-practice/printable' site-name='PurpleMenace.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-08-01 09:17:58 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1943917/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>5 big questions as TCU begins preseason practice</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/e67m6z41buzik7mq1ysu)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/e67m6z41buzik7mq1ysu" alt="E67m6z41buzik7mq1ysu" />
</div>
<figcaption class='image-caption'>Gary Patterson has some questions to answer as preseason practices open this weekend. (AP Photo/Brad Tollefson)</figcaption>
<div class='image-credit'>AP Photo/Brad Tollefson</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/cnmesxlt72gk1hojdmex'>
<span>
<span class='title-sm'>
Matt Jennings
&bull;
</span>
<span class='type-sm'>PurpleMenace.com</span>
<div class='type-sm'>
<a href='//twitter.com/MattAJennings' target='_blank'>@MattAJennings</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Staff Writer</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/MattAJennings'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>TCU opens its 2018 preseason camp on Friday, which will begin to offer insights into what the Horned Frogs will look like this season.</p><p>Here are some of the biggest questions facing TCU as they begin practices.</p><p><b>1. Is Shawn Robinson ready?</b></p><p>The sophomore quarterback is the most likely to start for TCU in 2018, and it's not clear what that means for the Frogs' potential this season.</p><p>His only start last year, a 27-3 win at Texas Tech, showed both impressive upside and concerning glitches. He led the Frogs on two touchdown drives, showing off his explosive running ability (84 rushing yards) and incredible arm strength. He was also careless with the ball (3 fumbles, 1 lost) and inaccurate for much of the game (6-of-17 passing). At his best, he gave the TCU offense an explosive element it lacked most of the season. At his worst, he put the Frogs in difficult situations with poor decisions.</p><p>Robinson has major upside. During preseason practice, he has to demonstrate that potential while also becoming more consistent. That is the biggest unknown for TCU heading into this season.</p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/i7ivmabnlfb1ve29h7zp)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/i7ivmabnlfb1ve29h7zp" alt="I7ivmabnlfb1ve29h7zp" />
</div>
<figcaption class='image-caption'>Sonny Cumbie is dealing with a lot of roster turnover this season. (AP Photo/Brad Tollefson)</figcaption>
<div class='image-credit'>AP Photo/Brad Tollefson</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>2. How do Sonny Cumbie and Curtis Luper change the offense?</b><br></p><p>After Cumbie took over as TCU's primary play-caller and Luper was promoted to co-offensive coordinator, they made some major adjustments for their 2017 campaign so their offense would better fit their personnel. </p><p>The Frogs ran the ball 55.3 percent of the time last year compared to 48.8 percent of the time in 2016. When they did pass, they were fairly conservative, letting Kenny Hill make quick throws to methodically move the offense down the field. Hill's completion percentage jumped from 61.1 in 2016 to 67.3 in 2017, and the Frogs scored 2.57 points per drive, an increase from their 2.14 points per drive in 2016.</p><p>Cumbie and Luper went with that more conservative, run-first approach because it made sense given the players on the roster. Hill was a veteran quarterback who could be trusted to complete those short passes, and the Frogs had a stable of talented backs running behind an experienced offensive line. This year, however, don't be surprised if they make more radical changes to fit some new personnel.<br></p><p>Robinson has more arm strength than Hill, so expect the offense to throw deep more often. He's also more of a runner, which likely means more option plays and designed quarterback runs. The offensive line is also younger, so the Frogs could use their tight ends and running backs to assist in blocking more. While the bones of the offense will be the same, it will be fascinating to see how much Cumbie and Luper are willing to change for a very different group of offensive players in 2018.</p><p><b>3. How will TCU address recent player attrition?</b></p><p>TCU lost three players in the past month for various reasons. Wide receiver Omar Manning and running back Fabian Franklin left because of reported academic issues. Safety Ridwan Issahaku was not listed on the team roster at Big 12 media days, though there has been no public explanation for that exclusion. As of this writing, he <a href="http://www.gofrogs.com/sports/m-footbl/mtt/tcu-m-footbl-mtt.html">is still listed on the team's official online roster</a>.</p><p>Issahaku would represent the biggest immediate hole to fill after starting most of 2017 at strong safety. Markell Simmons could step into one of the starting safety spots, and younger players such as Garrett Wallow, La'Kendrick Van Zandt, and Atanza Vongor could also see more playing time as a result.</p><p>Even before Manning's departure, it was possible that Jaelan Austin would claim one of the starting outside receiver spots. Now with Manning gone, freshman Tevailance Hunt could get on the field even more than previously expected. At running back, Kenedy Snell will likely get some more reps at the position than if Franklin had been around for this season.</p><p><br></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ezzliisjbsvlzooijvz3)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ezzliisjbsvlzooijvz3" alt="Ezzliisjbsvlzooijvz3" />
</div>
<figcaption class='image-caption'>TCU linebacker Ty Summers is looking for a new starting partner after the departure of Travin Howard. (AP Photo/Sue Ogrocki)</figcaption>
<div class='image-credit'>AP Photo/Sue Ogrocki</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>4. Who starts next to Ty Summers?</b></p><p>Summers has one starting linebacker position locked down. The Frogs have three capable players to fill the other starting spot.</p><p>Montrel Wilson and Arico Evans both saw significant starting reps in 2018. TCU also added NIU graduate transfer Jawuan Johnson in the offseason. All three have a ton of game experience, and they will all likely be a part of the rotation. But preseason practice may offer a glimpse at which of the three will get the most playing time.</p><p><b>5. Can Gary Patterson get the offense and defense on the same schedule?</b></p><p>TCU made huge strides in 2017 partially because the offense and defense were both brimming with experience. Both units were consistent and dependable since they were loaded with veterans, and they peaked in the same season.</p><p>This season, the defense is still packed with experienced, proven players. The offense, however, is introducing many new faces. Can the talent on offense mature quickly enough to complement the Frogs' defense? If so, it will have to start this weekend when preseason practices begin.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://tcu.rivals.com/news/5-big-questions-as-tcu-begins-preseason-practice/printable' site-name='PurpleMenace.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":199,"image_id":1784787,"url":"http://bit.ly/PurpleMenaceiTunes","position":2,"site_id":134,"created_at":"2017-02-04T19:16:55.695-06:00","updated_at":"2017-02-06T14:01:03.429-06:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/st56l5feoiyzx167rwtw"}' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' site='{"id":134,"legacy_id":1126,"name":"PurpleMenace.com","friendly_name":"TCU","annual_discount":null,"subdomain":"tcu","primary_color":"330066","secondary_color":"979797","font_color":"ffffff","short_name":"tcu","maple_ncaaf_team_id":85,"maple_ncaaf_endpoint":"ncaaf/teams/tta","maple_ncaab_team_id":576,"maple_ncaab_endpoint":"ncaab/teams/tac","maple_college_id":85,"google_analytics_id":"UA-83300609-1"}' twitter-feed='{"id":133,"site_id":134,"handle":"TCU_Rivals","list_name":"Purple Menace Staff","created_at":"2016-02-01T12:25:26.161-06:00","updated_at":"2018-05-21T21:33:06.139-05:00","hashtags":["GoFrogs","CarterBoys18"],"usernames":["TCU_Rivals","BillyWessels"],"max_number":5}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://tcu.rivals.com/news/5-big-questions-as-tcu-begins-preseason-practice/printable' site-name='PurpleMenace.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733149', 'https://tcu.rivals.com/news/5-big-questions-as-tcu-begins-preseason-practice');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "5 big questions as TCU begins preseason practice";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":194,"image_id":1784786,"url":"http://www.hulendental.com/","position":1,"site_id":134,"created_at":"2016-12-31T13:55:40.927-06:00","updated_at":"2017-02-06T14:00:44.124-06:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/emzlzpunzvfzu6utkhdy"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://tcu.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733149",
    c7: "https://tcu.rivals.com/news/5-big-questions-as-tcu-begins-preseason-practice"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Ftcu.rivals.com%2Fnews%2F5-big-questions-as-tcu-begins-preseason-practice&c5=2022733149&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
